NeoFinder 6.2.1 für Gatekeeper



Neu: NeoFinder 6.2.1 für Gatekeeper

Dieses neue Sicherheitskonzept in Mac OS X 10.7 und 10.8 wird jetzt von NeoFinder unterstützt. Mit einer offiziellen digitalen Signatur diese speziellen Version des bewährten NeoFinder 6.2.1 können Neukunden NeoFinder jetzt auch starten, wenn ihre Sicherheitseinstellungen mit signierte Programme erlauben.

NeoFinder 6.2.1 für GateKeeper ist nur für Mac OS X 10.7 oder neuer!

Wenn Sie noch OS X 10.5 oder 10.6 benutzen, bleiben Sie einfach bei dem bestehenden NeoFinder 6.2.1.